Depuis CNCLoisirs

PmWikiFr: Requirements


administrateurs (basique)
Une des caractéristiques les plus appréciables de PmWiki est son bas niveau d'exigence en ressource système. PmWiki nécessite juste un serveur web capable de faire fonctionner une version de PHP 4.1 ou supérieure.

PmWiki ne requiert pas :

Il peut fonctionner avec PHP installé en 'safe mode'.

PmWiki a été testé et fonctionne sur les combinaisons OS/webserver suivantes:

PmWiki a été testé et ne fonctionne pas sur :

La recette Standalone fournit un serveur web special de base qui peut faire fonctionner PmWiki là où on ne trouve pas d'autre serveur web.


<< | Index doc admin | Installation >>


.
Traduction de PmWiki.Requirements
Page originale sur PmWikiFr.Requirements - Rétroliens

Dernières modifications:
PmWikiFr.Requirements: 10/05/2006 02:42

PmWiki.Requirements: 12/03/2014 01:02

Récupéré sur http://cncloisirs.com/PmWikiFr/Requirements
Page last modified on 10/05/2006 02:42